View Single Post
Old 28 December 2013, 16:47   #95
mailman
Zone Friend

mailman's Avatar
 
Join Date: Jun 2005
Location: Warsaw/Poland
Age: 38
Posts: 2,270
Quote:
Originally Posted by Omolungo View Post
Whdload version requires last version of whdloa or does it run also with older versions? I have always WHDLoad 16.9
At least 17.0 is required.
mailman is offline  
 
Page generated in 0.04630 seconds with 9 queries