Thread: OS3.5 / IBrowse
View Single Post
Old 13 February 2003, 23:41   #2
Severin
Registered User
Severin's Avatar
 
Join Date: Dec 2002
Location: Gloucester / UK
Posts: 700
Send a message via ICQ to Severin
It's not OS3.5 that's doing it, it's MUI or your font settings.

If you are running IBrowse on workbench, use mui's PSI to set up a custom screen and set a small default font (some thing like 'thinpaz/8') then use the mui settings option in IBrowse to tell it to use that screen.

or try changing the screen font in your workbench font prefs.

or as a third option install magicmenu (from http://www.magicmenu.de ) then right clicking on an unused part of the IBrowse window will pop-up all the menus.
Severin is offline  
 
Page generated in 0.04800 seconds with 9 queries