View Single Post
Old 01 December 2013, 10:43   #1
JohnFante
Registered User
JohnFante's Avatar
 
Join Date: Sep 2012
Location: Copenhagen - Denmark
Posts: 53
PPC-demos on classic - what works - what doesn't

I have a A4000 with a CSPPC233, Mediator 4000Di MK2 with Voodoo 5, SB128 and ethernet running OS3.9 BB4 with WarpOS5.1 and Warp3D 4.2 (the Elbox edition).

I am trying to create a overview over what PPC demoes with RTG there are for classic and how they run. The "project" started because I was trying to finetune my setup so that I could get QuakeWOS to run. The last part with no success - so far.

So far my results have been as below. If anybody knows of other PPC-demoes or have other results please share.

BY NIGHT by ENCORE
Window-mode: Works flawlessly
Fullscreen: Works flawlessly

Serial Interference by ENCORE - added on 8th of December 13
Window-mode: Starts up fine. At the end the window goes black and the machine freezes and the music continues to play.
Fullscreen: Starts up fine. At the end the window goes black and the machine freezes and the music continues to play.

PLUS by NAHKOLOR & ENCORE - added on 8th of December 13
Window-mode: Starts fine. Some graphical errors. Black boxes etc. and some jerky graphics.
Fullscreen: Starts fine. Some graphical errors. Black boxes etc. and some jerky graphics.

NewAge by ENCORE - added on 8th of December 13
Window-mode: After the window opens it crashes with a PowerPC Exception - memory proctection violation
Fullscreen: Screen turns black. Nothing happens.

Kheshkhash by ENCORE & SCENIC
Window-mode:Works but the screen is dark and there are many graphics errors (lots of black blocks).
Fullscreen - 640x400 -15bitPC: Very slow and jerky graphics but with no black blocks,

Sulaco by ENCORE
Window-mode: Works flawlessly
Fullscreen: Works flawlessly

MadWizards - 212
Works flawlessly

MadWizards - Absolon
I get an error when i run the start script saying that: !absolon.elf is not executable

MadWizards - Amsterdam
When I try to run both mwi-amsbless_final.ppc and mwi-amsbless_final.exe I get an error saying that "Could not open high resolution 640x480x8 screen. I have a 640x480x8 screen defined.
When I change to 640x480x8 screen the demo starts up. There is music but the screen is black.

MadWizards - AnotherDreamAway
Works flawlessly - but goes into an endless loop near the end.

MadWizards - CruelKarmaForms
Works flawlessly - but goes into an endless loop when the winmills come uo.

MadWizards - CullBazaar
Works flawlessly

MadWizards - FateFitsCarma
Starts but exits after a few seconds with an error.

MadWizards - Glare
I have to start runelf first but and then the exe file. Works fine from there.

MadWizards - HeavyTrafic
Starts but exits after a few seconds with an error.

MadWizards - NewDawnFades
Works flawlessly - a bit cracle in the music but not much.

MadWizards - TillIFeelYou
Works but with graphics errors. The buttom and top border blinks white. And you can not exit the demo. You have to reset.

MadWizards - ThirdEyeConqueror - added on 2th of February 14
Graphics starts but no sound and it freezes when I press the mouse button.

Mankind - ProGearSpectacular - added on 2th of February 14
Works flawlessly

Mankind - TheUnbelievableThruth - added on 2th of February 14
Works flawlessly

Planet Potion
The screen turns black and then nothing happens.

PowerUp
Music starts but nothing Else.

Demoskope
Crashes at once with The error jpeg-lib error. Loading texture progdir:2002/grafiken/loadpic.jpg

Demotron
Loadingscreen starts with massive graphics corruptions.

VenusArt - EverythingDies - added on 2th of February 14
Will not start

VenusArt - GhostInTheMachine - added on 2th of February 14
Works flawlessly

Last edited by JohnFante; 02 February 2014 at 11:47. Reason: Added more demoes
JohnFante is offline  
AdSense AdSense  
 
Page generated in 0.06416 seconds with 9 queries