View Single Post
Old 29 October 2013, 16:51   #43
amilo3438
Amiga 500 User
 
Join Date: Jun 2013
Location: EU
Posts: 1,114
Quote:
Originally Posted by mark_k View Post
If someone could test the executable I built on an XP machine which fails to run the VS2012-built WinUAE that would be useful.
Well, your version also works fine on my WinXPSP3 system... see no difference in comparison to official beta 10 (see on pic. below).

Maybe also needs more testing...

EDIT: Pic.1 shows task-manager while is WinUAE beta 10 running KS1.3 WB hand screen on A500 OCS config.!

EDIT2: Pic.2 shows task-manager while is running Cylindric Scroll (Demo) by Concept -> http://janeway.exotica.org.uk/release.php?id=6403

EDIT3: Pic.3 shows task-manager while is running Jim Power "title screen" -> http://hol.abime.net/798

EDIT4: But also sometimes got framework by dots on Power LED and others (Pic.4) when using your version after END+F1 when have win-log box checked ?!

Otherwise, didnt notice any improvement in comparison to official beta 10 version.
Attached Thumbnails
Click image for larger version

Name:	Clipboard01.jpg
Views:	162
Size:	75.0 KB
ID:	37550   Click image for larger version

Name:	Clipboard02.jpg
Views:	138
Size:	74.6 KB
ID:	37551   Click image for larger version

Name:	Clipboard03.jpg
Views:	140
Size:	75.5 KB
ID:	37552   Click image for larger version

Name:	Clipboard04.jpg
Views:	118
Size:	4.6 KB
ID:	37555  

Last edited by amilo3438; 29 October 2013 at 18:59.
amilo3438 is offline  
 
Page generated in 0.06039 seconds with 10 queries