View Single Post
Old 27 October 2013, 14:16   #8
roy bates
Registered User
 
Join Date: Apr 2011
Location: birmingham
Age: 49
Posts: 2,823
Quote:
Originally Posted by mcbone View Post
3.1 version 40.863 on the paper that come with it say you need version 37.300
so should be ok

do you mean you have 40.63 kickstart in the 600?

if you do,use version 3.0 or 3.1 workbench.

Last edited by roy bates; 27 October 2013 at 16:38.
roy bates is offline  
 
Page generated in 0.04585 seconds with 9 queries