View Single Post
Old 29 September 2013, 14:25   #10
Registered User
Join Date: Mar 2006
Location: Madrid / Spain
Age: 49
Posts: 253

On other subject, I've read on quite a few forums that certain PCMCIA models of networking cards should need to have their firmware updated in order to support WPA encryption.

The cards I use in both my A1200 and A600 are "NETGEAR 16-bit PCMCIA Model MA401", which I bought from amigakit a few years ago when I first got Easynet. Should they need to be reflashed if I wanted to use WPA? Are current wireless PCMCIA cards on sale at Amigakit WPA compatible?

This is just out of curiosity. For my current classic Amiga needs WPE or even no encryption at all are doing fine, and reflashing PCMCIA stuff seems to be a non trivial matter which I would rather stay away from. I just wanted to know!

rockersuke is offline  
Page generated in 0.04964 seconds with 9 queries