View Single Post
Old 02 February 2003, 12:21   #2
Paul
RIP Friends
Paul's Avatar
 
Join Date: Sep 2005
Location: UK
Posts: 2,157
Turn vsync off, I never use it.

This will fix the problem.

vsync only works with 50 or 100 Hz setting.
Paul is offline  
 
Page generated in 0.07258 seconds with 9 queries