Thread: Java Problem
View Single Post
Old 28 January 2003, 16:27   #5
Steve
Kickstarter Addict!
Steve's Avatar
 
Join Date: Jul 2001
Location: UK
Age: 39
Posts: 2,110
Thumbs up

Quote:
Originally posted by fiath
It looks like your default Java plugin is the Sun one, but your stupid bank insists on using a crappy incompatible one (MS's). It is not like it is particularly hard to be compatible with both!

If you look at the HTML, you will probably see a reference to something like archive=blah.CAB. Cab files cannot be read by the Sun plugin, and hence fail to find the main class.

Firstly, tell your bank they are not Java compatible!
Secondly, goto Tools/Internet Options/Advanced and untick the Sun JVM.

Grr. It isn't the co-operative bank is it? I know they do that...
Yup your right I'm using the Sun Java plugin. Anything that's an alternative to Microshite I'll use it.
I'll send a complaint to my bank about being non-compatible. I'll try out your advice tonight when I get home. Sounds good though. Oh and guess what fiath. You're absolutely right, it is the co-opershite bank that I'm trying to access. I'll let you know how I get on later tonight. Cheers fiath.

http://www.co-operativebank.co.uk/
Steve is offline  
 
Page generated in 0.05023 seconds with 9 queries