View Single Post
Old 25 June 2013, 23:09   #88
Registered User
NovaCoder's Avatar
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,349
Originally Posted by mfilos View Post
Just gave it a spin on my A600.
Loading ScummVM with the old 1.3.1 version took 44 seconds while with the 1.2.1 tool 33 seconds.

I tested "Day of the Tentacle Demo" which was a LOT more responsive now but still not the best for testing it as it seems demanding.
Will have to find some time to make some comparison videos showing both versions at the same time.

Thanks for this version Novacoder my friend.
Cool, thanks for testing it again

This is as fast as I can get it now, hopefully older games will be playable on a fast A600 with this version.

Also don't forget that you can change the palette update delay tooltype, if you set it higher it should make the games faster but may produce some funny looking screens, it's really a game and machine specific setting.

Originally Posted by dlfrsilver View Post
under OS3.5 on my 1230, with AHI 4.18, it doesn't work. I have picked Indy 4 atlantis, and when loading, the screen stays black.....
Did the old version work?

Have you tried opening the AHI prefs, do you get any error messages? Have you read the readme and setup you AHI properly?

Also check the ScummVM_ECS folder for an error log file.

Do not enable music and make sure you are not playing something that uses compressed audio as this is not supported by the ECS build.

Try this demo -> DOTT Demo

Last edited by NovaCoder; 26 June 2013 at 00:51.
NovaCoder is offline  
Page generated in 0.05257 seconds with 9 queries