View Single Post
Old 24 January 2003, 13:56   #10
Echo
Registered User
Echo's Avatar
 
Join Date: Jan 2003
Location: South-West Wales
Posts: 382
Quote:
Originally posted by Toni Wilen
Does disabling sound help? (also make sure primary sound buffer checkbox is NOT ticked. It was accidentally left enabled in default configuration in recent WinUAE versions)

Make sure Cycle-exact isn't enabled (you need faster cpu and higher memory bandwidth to have smooth ce-emulation)
Doh, I assumed I had a recent version. It turns out they've added a load of stuff since the version I have. Sound is fine now! And fps is locked at 50. Quality
Echo is offline  
 
Page generated in 0.04926 seconds with 9 queries