View Single Post
Old 24 January 2003, 12:59   #9
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,674
Does disabling sound help? (also make sure primary sound buffer checkbox is NOT ticked. It was accidentally left enabled in default configuration in recent WinUAE versions)

Make sure Cycle-exact isn't enabled (you need faster cpu and higher memory bandwidth to have smooth ce-emulation)
Toni Wilen is offline  
 
Page generated in 0.04679 seconds with 9 queries