View Single Post
Old 24 January 2003, 12:25   #7
andreas
Zone Friend
 
Join Date: Jun 2001
Location: Germany
Age: 43
Posts: 5,858
Send a message via ICQ to andreas Send a message via AIM to andreas
@Echo
Modify Display settings by changing the frame-skip ratio from 'Every frame' to 'Every second frame'. This may help. Or crank up the sound buffer slider a bit more.
andreas is offline  
 
Page generated in 0.28582 seconds with 9 queries