View Single Post
Old 10 April 2013, 17:15   #2014
Registered User
Join Date: Apr 2012
Location: Nowy Sacz/Poland
Posts: 38
Originally Posted by Art View Post
In "ScreenMode Preferences" you need to change from PAL High Res Laced to HIGHGFX super high res laced then in Indi config tool set HIGHGFX interlace 1024 x 768 (don't forget to save your settings). If you want higher resolution then change in "Screen Mode Preferences" to XTREME 1280x1024 and in indi config tool choose XTREME 1280 x 1024

Your problem is: You are setting workbench display in "ScreenMode Preferences" to PAL resolution (instead of HIGHGFX or XTREME) which can display max 664 x 534 and in indi your setting it to display 1280x1024 so of course it will shrink your display to a little window.

Try changing output to VGA & DVI
In indi config tool you need to choose TWO display modes. First choose PAL for games and APPLY then for workbench XTREME 1280x1024 and APPLY
and save your changes

This is how I set mine
I also think your problem is the HDMI DVI adapter. I have connected mine DVI to DVI
Art is offline  
Page generated in 0.04936 seconds with 9 queries