View Single Post
Old 09 January 2003, 17:50   #1
Mojo2000
 
Posts: n/a
AF to point to new version of WinUAE?

NEWBIE ALERT
----------------------
Greetings. I am a former 8-bit Commie nut, a short-time A3000 owner and now a Windows 2000 point-and-click stooge. Does that tell you enough?

I don't know why I never got down far enough into the nitty-gritty of Amiga CLI, but the fact is that I just didn't. This mirrors my distrust of pure DOS mode, as well as my relief that GUIs rose to prominence. Now I am paying the price of staying in the comfy confines. I would say that my net experience in Amiga computing is maybe four consecutive weeks, and that's generous.

I have Amiga Forever 4.x, bought online back in the day when I had some cash for the software but not enough for a kickass PC machine to run it properly. (Yeah, I know about the recent release of 5.1 - I even got an E-mail about it - but now that I have a 1.8 GHz XP2200+ machine I am even deeper in the hole.)

If I understand correctly, AF comes with a version of WinUAE bundled; the latter is installed automatically and seems quite integrated. So, if I am right, what if I have a more recent version of WinUAE and I want Launcher to point to that instead?

Plain, simple instructions (or pointers to FAQ answers) would be greatly appreciated. If I am way out in left field, then explanations to that effect would be nice too. I am in heavy studies and can't risk my brain exploding with obscure CLI commands. Many thanks in advance.
 
AdSense AdSense  
 
Page generated in 0.04778 seconds with 9 queries