View Single Post
Old 07 February 2013, 21:05   #552
Mr B
Registered User
Join Date: Nov 2005
Location: Sweden
Posts: 734
Originally Posted by Schoenfeld View Post
The 1200-connector can *only* be used for selected accelerators (currently only ACAC1231 and ACA1232). It cannot be used for memory expansions or other controllers.
It should be noted that the intent from the start was to include support for "all" ACA12XX cards, and leaving it up to the end users to explore if other brand accelerators would work, or not. In the end it seams Jens had to cut ACA1230 support, and, as it was a very common question he tested a bunch of different popular accelerators from other brands, and could report that with very few exceptions they all behaved badly, or simply didn't work at all. Some here and there would run without memory, if i remember right, but in the end, it's probably not worth it. Jens is simply putting in loads of effort, trying to accomodate as many requests as possibly, and listening very closely to critics, tweaking stuff along the way. Quite frankly, it's upsetting in a way not expected. I don't expect to see anything happening with the software for my Indivision MKII until this thing is done, and out of his hair, so, in a way, i'm almost wishing he'd just get it over with, and start production.

Don't get me wrong, it's great that he's willing to reconsider, tweak a design based on user requests, but from where i'm sitting the ACA500 is actually useless, i only have one Amiga, a A1200, and my MKII just doesn't work with the telly it's supposed to be paired up with... I'm just hoping he gets a great product out the door, as soon as possible, so he can focus a bit on something actually helpful to me. Yeah, i know. Selfish b-tard. Sorry 'bout that.

Jens, keep up the good work.
Mr B is offline  
Page generated in 0.09071 seconds with 9 queries