View Single Post
Old 27 January 2013, 16:53   #1
Registered User
Join Date: Apr 2010
Location: Amigaplanet
Posts: 212
Exclamation We need an iBrowse replacement for 68k!!!

Hello all,

we need a new BROWSER for 68k Systems supporting CSS & AGA.
A first step is NETSURF, but it has no native GUI and is not optimized.

Why? With the upcoming PHP 5.4.x VBulletin 3 & 4 is no more supported.
This is something that will happen in the future for

After a long internal discussion I can say that the Community grand a minimum of 750 for a working optimized Browser supporting 68k, AGA & CSS.

And I am sure this will be more only from our side, together with other Amiga Communities this could be enough money for a nice holiday. :-)

Regarding OS4 we have enough good solutions, but we need something again for the Classic Amigas...
apex is offline  
AdSense AdSense  
Page generated in 0.05163 seconds with 9 queries