View Single Post
Old 06 January 2003, 12:07   #11
Registered User
maddog's Avatar
Join Date: Aug 2002
Location: .au
Posts: 60
I think Wicked and/or Twylyte could only run under 1.2.
Strangely it seems to run OK with 1.3 on UAE now..... but I could only get it to run on the A600 when I softkicked 1.2 and not 1.3.
Maybe they are OK with the real 1.3?

But if you're trying to put your Amiga to good use you should probably avoid them both anyway
maddog is offline  
Page generated in 0.04522 seconds with 9 queries