View Single Post
Old 16 January 2013, 21:02   #2817
Registered User
Join Date: Jan 2013
Location: London, UK
Posts: 26
Originally Posted by Schoenfeld View Post
The sticker is on the side of the box, not on the card itself. Yes, your card is rev.2.

Again, replace the caps on your A600. They have leaked, and yes, it DOES make a difference if there's an accelerator in the system or not. The accelerator requires extra power and that will cause extra voltage drops that the leaking caps can't catch any more. Leaked caps cause all kinds of weird problems, and one reason why your computer is more stable with the old vs. the new chipmem expansion could be that the old chipmem expansion has extra electrolytic caps that the A604 does not have.

I suggest to open a support ticket with your reseller in order to find and eliminate the source of your problems. Please note that this is a news forum, not a support forum. The experience that I have listed here yesterday comes from support cases that were submitted "the official way". At this point, there is no unresolved support case with the ACA620 and/or the A604.

Will do.. I just wish I knew how flakey these 600's could be.. I just wish that while ordering there was some mention about the caps, or an ability to order the heat sink.. I'll contact the reseller and see what they have as far as repairing motherboards.. I'm on vacation and really don't have the setup to do any kind of soldering on the road.
neozeed is offline  
Page generated in 0.05654 seconds with 9 queries