View Single Post
Old 05 January 2003, 23:15   #5
Exodus
Registered User
 
Join Date: Sep 2001
Location: Melbourne/Australia
Posts: 89
At the end of last year, I submitted some system requirements for Qwak , stating that the minimum OS requirement is Kickstart 1.3. It was put in a "work-in-progress" state, which asked me to modify these requirements so it says that the minimum OS requirements is Kickstart 1.2.

So basically, Qwak can run on Kickstart 1.2.
Exodus is offline  
 
Page generated in 0.06669 seconds with 10 queries