View Single Post
Old 05 January 2003, 18:57   #8
Global Moderator

bippym's Avatar
Join Date: Nov 2001
Location: Nottingham, UK
Age: 41
Posts: 8,487
When we rename the game we use whichever version of the install is available on WHDLoad, if it gets updated we will simply update the archive respectivly and delete the older stuff.

For example

1943 - The Battle For Midway (1987) (Probe) [pa BSL] [pv 1.9]

is version 1.9 and the current dat says it is 1.9

if it gets an update the next dat release will also be updated so you might have

1943 - The Battle For Midway (1987) (Probe) [pa BSL] [pv 2.0]


Unfortunately we are unable to release the dat before the updated patch is released.. Basically it'll always be a waiting game!

There is no need (in our eyes) to support older installs as the newer ones should fix bugs etc.. We will however use an older install if the new one doesn't work or has bugs that interfere with the game
bippym is offline  
Page generated in 0.05787 seconds with 9 queries