View Single Post
Old 11 January 2013, 23:05   #38
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,627
Quote:
Originally Posted by Toni Wilen View Post
NetBSD6 now seems to work with SCSI emulation.
I tried running the NetBSD installer with my A3000 config and while it definitely gets further than before, it seems to hang after printing "Cool! Let's get to it..."

The last few lines of the log output were:
Code:
MMU: page fault (logical addr=001DAD24 SSW=0341 read=1 size=4 fc=1 pc=00105ad0)
MMU: page fault (logical addr=1DFFDFC8 SSW=0301 read=0 size=4 fc=1 pc=0011ced8)
MMU: page fault (logical addr=08200000 SSW=0301 read=0 size=4 fc=1 pc=0010436c)
MMU: page fault (logical addr=08202010 SSW=0301 read=0 size=4 fc=1 pc=001044cc)
MMU: page fault (logical addr=08204010 SSW=0301 read=0 size=4 fc=1 pc=001044cc)
MMU: page fault (logical addr=08206010 SSW=0301 read=0 size=4 fc=1 pc=001044cc)
MMU: page fault (logical addr=000C60A6 SSW=5062 read=1 size=2 fc=2 pc=000c60a6)
* WD33C93 select with atn, ID=6
WD33C93 STATUS=11
WD33C93 STATUS=8E
* WD33C93 transfer info phase=10 len=1 dir=1 data=-1 wddma=4 dmac=0
WD33C93 SCSI O [10] 1/1 C0
WD33C93 SCSI got MESSAGE C0
WD33C93 STATUS=1A
* WD33C93 transfer info phase=30 len=10 dir=2 data=-1 wddma=4 dmac=0
WD33C93 SCSI O [30] 10/10 28.00.00.40.2A.48.00.00.10.00
WD33C93 SCSI got COMMAND 28
WD33C93 STATUS=19
* WD33C93 transfer info phase=45 len=8192 dir=-1 data=-1 wddma=4 dmac=1
WD33C93 WRITE DMA 32
WD33C93 SCSI I [45] 32/8192 54.8B.76.01.60.02.42.83.48.78.00.3D.2F.0B.22.44.4E.91.50.8F.4A.88.67.02.42.18.22.42.60.20.2F.00
WD33C93 STATUS=1B
WD33C93 PHASE=46
* WD33C93 select and transfer with atn, ID=6 PHASE=46 TC=0
WD33C93 STATUS=16
* WD33C93 select with atn, ID=6
WD33C93 STATUS=11
WD33C93 STATUS=8E
* WD33C93 transfer info phase=10 len=1 dir=1 data=-1 wddma=4 dmac=0
WD33C93 SCSI O [10] 1/1 C0
WD33C93 SCSI got MESSAGE C0
WD33C93 STATUS=1A
* WD33C93 transfer info phase=30 len=10 dir=2 data=-1 wddma=4 dmac=0
WD33C93 SCSI O [30] 10/10 2A.00.00.40.06.B0.00.00.03.00
WD33C93 SCSI got COMMAND 2A
WD33C93 STATUS=18
* WD33C93 transfer info phase=45 len=1536 dir=1 data=-1 wddma=4 dmac=1
WD33C93 READ DMA 32
WD33C93 SCSI O [45] 32/1536 00.00.00.00.00.00.00.00.00.00.00.20.00.00.00.30.00.00.00.38.00.00.01.B8.00.00.00.00.FF.FF.FF.FF
WD33C93 STATUS=18
* WD33C93 transfer info phase=45 len=1 dir=0 data=-1 wddma=4 dmac=1
WD33C93 DMA but no data!?
Attached Thumbnails
Click image for larger version

Name:	NetBSD_install_A3000_2013-01-11.png
Views:	97
Size:	16.0 KB
ID:	33835  
mark_k is offline  
 
Page generated in 0.04855 seconds with 10 queries