View Single Post
Old 22 December 2012, 15:53   #180
Registered User
Join Date: Dec 2012
Location: germany
Age: 42
Posts: 271
Thank you for help!

I have downloaded the MacAIAB from the Zone... but get the Same error like above. So i've looked for another Emulator, instead of e-uae.
I get the Same "encoding Warning" like before...

MacUAE won't run on osx, since it's only for Classic OS.

So i've found a 2010? Version of MaxUAE - i'll Try this One later on.

The missing Library error is caused by e-uae, i guess?

And yes, if you compile a mac-version, Running on osx, you should Label it acordingly
Maybe separate between Intel Mac and ppc mac

And i will Test it and put it all together, incl config file and install instructions in english and german, so Other users can take advantage of it.

Last edited by elowan; 22 December 2012 at 17:54.
elowan is offline  
Page generated in 0.06579 seconds with 9 queries