View Single Post
Old 18 December 2012, 16:51   #53
Walk Off? Boolander!
hansel75's Avatar
Join Date: Aug 2012
Location: Gladstone Australia
Age: 41
Posts: 582
Originally Posted by Turran View Post
Edit: Setting MUsic to No in config has no effect it seems. Still plays.

Edit4: However, I can no longer use left and right arrow to switch pages. I can, however, press the first letter and get to that page. Scrolling down to the end pops it right back up to the first page though.
Hi, i also cannot disable the music in the menu.

Also your no.4 point about the game launcher menu jumping back to the start of the A list each time you try to scroll the screen, that's the same issue i had mentioned above so it seems it might be some kind of bug.

Also i am wondering if Xbench does not like large game lists, as i normally have around 2000 games in my list. I might run some tests using smaller game folder/lists, around 100 games for example and see if that fixes it.

And of note with xb0.74b, the same issues happen for me with both my real amiga setup, and the winuae emu as well.

What is also strange here is that i tried reverting back to a clean version of xb0.73b and xb0.72b and i also had the same issues with the game listing reverting back to A all the time.

When i used these older versions a few months back i didn't have any issues back then but do now for some reason, and i have had no major change with my amiga setup since then either, plus i always do a clean install of Xbench each time.

I currently have xb0.74b on atm and have reset all values and rescanned the lists etc. It's a great launcher and much appreciated, if only i could browse my game lists fully then it would be perfect


PS: I would also like a clear guide on how to startup XB on launch through the Classic WB boot menu before WB starts. Which files do i edit and with what etc..

Last edited by hansel75; 18 December 2012 at 16:57.
hansel75 is offline  
Page generated in 0.04548 seconds with 9 queries