View Single Post
Old 15 November 2012, 21:33   #5
clitosa
CLI
clitosa's Avatar
 
Join Date: Nov 2012
Location: Northamptonshire England
Posts: 175
Thumbs down Good For OS3.5?

Quote:
Originally Posted by alenppc View Post
You cannot run OS4 on that configuration, you need a much more powerful (not to mention expensive) PowerPC card. But running OS4 on classic Amigas is not really useful, might as well configure the 3.1 you have so that it is functional.
Thanks Alen. I take it the PowerPC card has the necessary PowerPC cpu for OS4? Would this current set up be sufficient for a older OS like 3.5?

Thanks

clitosa is offline  
 
Page generated in 0.04614 seconds with 9 queries