View Single Post
Old 15 November 2012, 21:12   #3
Registered User
Join Date: Apr 2012
Location: Canada
Age: 37
Posts: 703
You cannot run OS4 on that configuration, you need a much more powerful (not to mention expensive) PowerPC card. But running OS4 on classic Amigas is not really useful, might as well configure the 3.1 you have so that it is functional.
alenppc is online now  
Page generated in 0.09559 seconds with 9 queries