View Single Post
Old 13 September 2012, 19:24   #42
Develop HW
Join Date: Jul 2011
Location: Nitra / Slovakia
Posts: 67
Originally Posted by Schoenfeld View Post
You should double-check if that A300 board has a -01 or -02 Gayle. I've seen all kinds of board revisions with both Gayle versions.

If you got your board to work with a -01 Gayle, congratulations! ACA620 doesn't support the -01 Gayle, only works with the -02 Gayle.

I tested these boards:
A300 REV 1.0 Gayle-02 - Working
A600 REV 1.5 Gayle-01 (GAL-fix) - Working
A600 REV 2.0 Gayle-02 - Working

I have no other boards
Boboo_SK is offline  
Page generated in 0.07743 seconds with 9 queries