View Single Post
Old 26 August 2012, 19:21   #782
Registered User
Join Date: Apr 2007
Location: Poland
Posts: 337
@gibs: previously tested version 2.2b49. In b50 SWOS_HD (ofcourse valid *.tl script exists) work fine. "Harley Davidson" which execute *.tl script with WHDLoad 16.8 version also work. But unfortunetly any ECS or AGA Game cause this GURU error which I show you on screenshot. The same error is for all WHDLoad's Games and Demos (no matter is a title in ECS or AGA submenu). I hope you can fix it somehow. But anyway good thing which make me almost super happy is FastNav feature finally work under my WinUAE, so probable it will be work under my real Amiga also Btw, maybe it is possible to make FastNav perfect and for example when we have titles (I give example on protracker mods for TinyLauncher which I use) like this:
and I select "T" letter from FastNAV a skrzypek is selected - tjips3 (because "shampoo" is on previous page). And selecting "S" highlight "skrzypek" which is first on second page - not shampoo. I think it should work like I described, except if some letter do not exists it should work like at this moment you deszigned. If it is problem, you can ignore my suggestion but if FasTNav finally work maybe you can make it almost perfect. You can downlod my HDF from url in previous post and test it on my small collection of chiptunes which I sometimes use as music in TinyLauncher background. And ofrourse sorry for my bad English. I hope I explain everything barely clearly
Attached Thumbnails
Click image for larger version

Name:	tl_errror.png
Views:	85
Size:	10.1 KB
ID:	32478  
olesio is offline  
Page generated in 0.06735 seconds with 10 queries