View Single Post
Old 03 August 2012, 12:54   #1570
Riempie
Amiga freak
Riempie's Avatar
 
Join Date: Jul 2001
Location: Netherlands
Posts: 338
I don't know if this post belongs in the Indy thread or in the ACA thread but my problem for now is that I can't run super highres resolutions on my A1200's (gfx distortions after +/- 10 or 20 mintues).

I thought I had solved my gfx-distortion issue but I probably just had a lucky evening.

Here's the thing:
1x A1200 rev 2B (NOS) with timing fixes, Indy MK2, Fan on top of Indy, Heatsink on Alice
1x A1200 rev 1D4 no timing fixes, Indy MK2, Fan on top of Indy, Heatsink on Alice

I have 3 ACA cards (1230 28mhz, 1230 56mhz and 1231 42 mhz)

In my tests I only tried the 56mhz and 42 mhz cards.

Test with ACA 1231 42mhz

rev 1D4, super hires laced, ACA 1231 42 mhz, ACATune 1.5e: gfx corruptions, unstable
rev 1D4, hires laced, ACA 1231 42 mhz, ACATune 1.5e: stable
rev 2B, ACA 1231 42 mhz, ACATune 1.5e: amiga hangs at startup. Reset results in purple insert disc screen
rev 2B, super hires laced, ACA 1231 42 mhz, ACATune 1.02b5: Amiga boots, gfx corruptions and ACAtune version doesn't support ACA-card.

Conclusion for rev 2B and ACA 1231 42 mhz: no working combination possible.
Conclusion for rev 1D4 and ACA 1231 42 mhz: no super highres resolution possible.

Test with ACA 1230 56mhz

rev 2B, timing fixes, ACA 1230 56 mhz, ACATune 1.5e: amiga hangs at startup. Reset results in purple insert disc screen
rev 2B, timing fixes, super hires laced, ACA 1230 56 mhz, ACATune 1.02b5: gfx corruptions, unstable
rev 2B, timing fixes, hires laced, ACA 1230 56mhz, ACATune 1.02b5: stable

Conclusion for rev 2B and ACA 1230 56mhz: no super highres resolution possible


Still to test further: rev 1D4 and ACA 1230 56mhz, but already know it has gfx issues with super pal high res laced.

This must be a weak chipset problem (as discussed in this forum before) although it's strange both ACA cards doesn't seem to work with ACATune 1.5e on my rev 2B motherboard. (this problem probably belongs in the ACA thread)

I've read that a cooler on Alice might help, but as I've placed a heatsink this doen't seem to work for me.

So: Is the only solution for me now to try the fix mentioned in this post? http://eab.abime.net/showpost.php?p=...postcount=1009

Has anybody else solved the problem of a weak chipset and super highres resolutions resulting in gfx distortions? I've searched this thread carefully but haven't found a real solution yet.

If it's allowed I might even drive over to Vesalia to help me out and bring my whole setup to them I would even pay for a fix (I'm not capable of it). I'm not very keen to send my setup to Amigakit (bought the Indy and 56mhz card from them) or Vesalia (bought the 42mhz card from them) by post.

I can imagine everybody is getting tired of all these posts about these/my issues, so if that's the case then I'm sorry
Riempie is offline  
 
Page generated in 0.12364 seconds with 9 queries