Thread: Files needed?
View Single Post
Old 15 April 2001, 16:50   #2
Gibby
 
Posts: n/a
Sounds like you are missing.........

the ROMS.

To run old(ish) Amiga games you'll need the Kickstart 1.3 ROM. To run newer Amiga games you'll need the Kickstart 3 ROM and maybe even a Kickstart 2 ROM.

Please note that these aren't the same as the Workbench 1.3, 2.0 and 3 adfs.

It is fairly easy once you have everything together, especially if you are using the "Win" emulators. i.e. WinUAE and WinFellow. It can be a bit fiddly sometimes because of the complicated-ness of the Amiga Hardware, not all games work easily, and some don't work at all. But persevere with it and there are a lot of nice people on this Forum who will be happy to help you out (within reason of course).

GOOD LUCK and I hope you enjoy Amiga Emulation
 
 
Page generated in 0.04435 seconds with 9 queries