View Single Post
Old 08 June 2012, 12:16   #1397
Ruler of the Universe

Retrofan's Avatar
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,085
Send a message via Skype™ to Retrofan
Ups. I was wrong about opening the pics with HigGFX and the problem with graphics memory. The thing is that in CWBAdvSp I was using Superplus, and I opened the pics, but in the other Cf Hd I tried HighGfx, but when I tried to opened them I coudn't (a message "unable to open your tool visage"), so I used Multiview, but it was looking in 16 colors, so I changed the screenmode to 256 and tried it again, so I got that "not enough graphic memory" problem. I forgot I had changed to 256 colors, so it isn't a problem of HighGfx. Sorry-.

I must see that message about visage, but that's another problem. Edit: Visage installed and working with HighGfx showing the pics.

Edit: The black sreen when moving icons is from the beginning using HigGfx. Must try what Jens says.
Originally Posted by Schoenfeld View Post
Anyway, there is an OS3.9 setting in Prefs->Workbench where you can choose backdrop graphics to be placed in other mem than chipmem. This should be switched off. Has fixed some screen garbage for others, too.
...Anyway, memory type for pictures should be chipmem (graphics mem), not "other mem". That setting is only good for systems that use a gfx card.

Last edited by Retrofan; 08 June 2012 at 12:44.
Retrofan is offline  
Page generated in 0.05352 seconds with 9 queries