View Single Post
Old 28 April 2012, 22:44   #2
Zone Friend

s2325's Avatar
Join Date: Jun 2006
Location: Gargore
Age: 36
Posts: 16,641
I think only software which require Kickstart 1.2 will not run on A500 but I know only few games with that problem. Maybe it's possible to load Kickstart 1.2 from floppy disk.
s2325 is online now  
Page generated in 0.04974 seconds with 9 queries