View Single Post
Old 04 April 2012, 02:47   #200
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,667
Send a message via Skype™ to Retrofan
Quote:
Originally Posted by spannernick View Post
It must be something to do with WinUAE,the fe is septate from it so it wouldn't made the keys not work...

Try something for me..

MAKE A BACK UP OF THE FOLDER FIRST BEFORE YOU DO THIS...
Copy your WinUAE from Arcade demo folder to the Arcade full but only winuae and the config files for it not the config files for the games so you have all the games still,keep all the games and config file for them,do you understand..
Had to do this with c64 arcade lanucher so it would work properly

DO YOU UNDERSTAND..???

EDIT:
Just setup F11 to button F5 on C64 and CTRL+F11 works fine.
Well, first, after installing again the demo in another place, when I've tried to run again the new Launcher, it was launching the demo... I've reinstalled the new again (always when I reinstall it I've got the installation progress bar).
I can't transfer any file from one to another as the demo is an exe file. I do believe to remember I can rename it (as .rar?) and extract it's files?

Anywary, surely I will have then the problems with the quick finder...

If there were just another button to go to the menu...

Edit: Esc (RunStop) takes me to the Workbench Screen, but I can't quit from there. Ctrl F11 doesnt work either. So I think none of the KeyExtender keys work.

EDIT: I can quit with Ctrl Esc Back Space, but although I get to the menu I still have the WinUAE window with the game opened (minimized).

Later I will try with Windows XP

Last edited by Retrofan; 04 April 2012 at 14:39.
Retrofan is offline  
 
Page generated in 0.05055 seconds with 9 queries