View Single Post
Old 04 March 2012, 00:04   #9
mfilos
Paranoid Amigoid

mfilos's Avatar
 
Join Date: Mar 2008
Location: Athens/Greece
Age: 39
Posts: 1,576
LOL Peter, I said outstanding based on what you wrote

Anywayz... I tested tonight on my WinUAE clone environment the new Scalos files and I have 3 comments.

1. System is working just fine but some startup delay occur with some setup messages from new Scalos version like the one below...

Click image for larger version

Name:	scalos0.png
Views:	582
Size:	7.6 KB
ID:	30690


2. After Scalos last message, but I get a window declaring that 4 pens missing. I switched back to 8color screenmode and the 8color palette in Scalos but I still get this message.

Click image for larger version

Name:	scalos1.png
Views:	788
Size:	108.2 KB
ID:	30688


3. What on earth is that status bar in the lower part of every window? I think it showed some stuff (like total files etc) but when I changed the font it stopped displaying the info. Is there a possibility to remove this or it's in the options of the Prefs file that you couldn't find Peter?


4. Some changes on right clicking occur (like selecting a rectangle area) and change of Title on the right click menu but I guess these are based on the new version features.

Click image for larger version

Name:	scalos2.png
Views:	1480
Size:	135.6 KB
ID:	30689


Overall it seems really nice, but I don't think I'll put it in the real Amiga for now.

The new icon.library works just fine thought mate. It seem that the Chip RAM is staying put for long LOL.
mfilos is offline  
 
Page generated in 0.04010 seconds with 11 queries