View Single Post
Old 10 February 2012, 10:32   #36
Registered User

Akira's Avatar
Join Date: May 2001
Location: New York City
Posts: 15,832
New versions did not offer any real upgrades making the updates ridiculous. The newest version, which I unfortunately have, has a retarded opening screen that makes bootup time slower. So much for improvements, right?> :P

I think the best one to use is 1.5.0 or 1.6.0 but DO NOT ever use 1.6.1
I think *some* emus run only on 1.6.0 but I don't remember 100%.

Try to stick to 1.5.0 and if something happens not to work with it just go 1.6.0

Links to both:
Akira is offline  
Page generated in 0.08171 seconds with 9 queries