View Single Post
Old 10 January 2012, 22:45   #412
Join Date: Jan 2010
Location: france
Posts: 932
Pinball Fantaisies (AGA) display a message under the WB or even from the earlystartup which is : "Sorry you have expansion meme at $xxx please replace by the chip only slave".

If it doesn't work under the AmigaDOS or the WB it won't run under TL

What are the others ?
gibs is offline  
Page generated in 0.05393 seconds with 9 queries