View Single Post
Old 29 December 2011, 00:48   #19
phx
Natteravn

phx's Avatar
 
Join Date: Nov 2009
Location: Herford / Germany
Posts: 1,019
You're right! Thanks. I didn't notice that in my quick test.

Like PhxAss vasm treats the '\' as an escape character in its default mode. To fix that either assemble with -devpac option for DevPac compatibility mode, or replace the '\' in the source by '\\'.
phx is offline  
 
Page generated in 0.07025 seconds with 9 queries