View Single Post
Old 28 December 2011, 18:32   #324
Registered User
Join Date: Dec 2008
Location: The World!
Posts: 405
Originally Posted by gibs View Post
Did you enter the path where your games are (in sysconfig) ?

Games need to be on 1 level.

For example if you have:


In sysconfig press 1 and enter 'DH0:ECS'

Then back on the space invader on 'ECS' press F1.
The screen should change.
Yes I did that, in fact I get the games list fine. But when I select a game to launch, nothing happens. Should I enable RAD?

(the F1 works now but I still cannot get a game to work!).

Last edited by Nostromo; 28 December 2011 at 18:37.
Nostromo is offline  
Page generated in 0.06172 seconds with 9 queries