View Single Post
Old 25 November 2002, 16:51   #11
LordBug
Registered User
LordBug's Avatar
 
Join Date: Jul 2002
Location: Someplace
Posts: 88
Quote:
I seem to have discovered the condition under which the 'two pointer' problem occurs. It happens when 'Compatibility mode' is selected in the 'Input' section of the GUI. If I select one of the custom configuration options the windows pointer is disabled as intended.
I've run 22r1,2,3 in Compat mode for the most part (sometimes custom when I'm tinkering) and have never had dual pointers.

Specs for the curious:

Athlon XP 2000+
512MB RAM
Windows 2k Professional, SP2 (SP3 bites ass)
Direct X 8.1
up to date drivers for everything
LordBug is offline  
 
Page generated in 0.04530 seconds with 9 queries