View Single Post
Old 25 November 2002, 03:20   #3
ervin
Registered User
ervin's Avatar
 
Join Date: Nov 2002
Location: Adelaide / Australia
Posts: 31
I've found a solution - the problem was that I had (in the CPU settings tab) selected "Fastest possible, but maintain chipset timing".
This setting seems to cause some compatibility issues. Bummer.
Although I haven't had too many other problems with this setting.
ervin is offline  
 
Page generated in 0.06395 seconds with 9 queries