View Single Post
Old 15 November 2011, 15:29   #195
gibs
Banned
 
Join Date: Jan 2010
Location: france
Posts: 932
Yes I said that but I told you to test with the 1.6.2...
Now if you can launch with 1.6.2 there is no need to use SE anymore.

and if you are running games with 2MB and the Kickstart 2.0 there is no need to buy a Kickstart 3.X

Please confirm that can launch with 1.6.2 or 1.6.3 (I mean that you don't have the black screen anymore).

Thanks
gibs is offline  
 
Page generated in 0.04428 seconds with 9 queries