View Single Post
Old 14 October 2011, 14:39   #10
DjDiabolik
Registered User
 
Join Date: Oct 2011
Location: Italy
Posts: 14
Quote:
Originally Posted by Mad-Matt View Post
Maybe something like this in your s:whdload.prefs will help :-

ExecutePostDisk=C:UAE cachesize 0 finegrain_cpu_speed 512
ExecuteCleanup=C:UAE cachesize 8192 cpu_speed max

It will dissable jit when ever whdload is launched and put it back when you quit to wb.

(UAE is just renamed "uae-configuration" file which can be found in Amiga Programs folder in winuae (move it over to emulated amiga ))
I can try.... from windows i have copy in c: the configuration of uea of a classic Amiga500..... i thinks i can load this...

I can choose to add this configuration on a single games ?

*EDIT*
I have try to add this on "Tool Types" after selected the executable of games.... i obtain an error say:
"ExecuteCleanup" error Code Dos 10.

I will try to add this line on WHDLoad.prefs...

*Definitive EDIT*
I try to add this exact line on WHDLoad.Prefs:
ExecutePostDisk=C:Amiga500.uae cachesize 0 finegrain_cpu_speed 512
ExecuteCleanup=C:Amiga500.uae cachesize 8192 cpu_speed max

I have removed all option NOCACHE etc etc from the "Tool Box" of games and launch it.
The games run so fast......... so much fast......... and when i select to quit i obtain this:

Last edited by DjDiabolik; 14 October 2011 at 14:52.
DjDiabolik is offline  
 
Page generated in 0.06557 seconds with 9 queries