View Single Post
Old 17 November 2002, 21:50   #5
Uukrul
 
Posts: n/a
Quote:
Originally posted by NytroX86
Would Workbench 3 work on an A600 using a 2.0 ROM?
No, you need at least a 3.0 rom
 
 
Page generated in 0.05794 seconds with 9 queries