View Single Post
Old 02 September 2011, 08:30   #13
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,662
Quote:
Originally Posted by DC33 View Post
I believe it to be correct as I have transferred large files into RAM and back without any issues. Nevertheless, the Mask is 0xfffffe & MaxTransfer 0xffffff. If it is suggested that they are changed, what are the best settings? I have played with these settings on other ocassions but cannot recall which ones I used.
Did you check the file contents? Max transfer problem does not cause any DOS read or write errors. It "only" causes data to become corrupted.

Set MaxTransfer to 0x1fffe (Remember to press return after typing it in hdtoolbox!)
Toni Wilen is offline  
 
Page generated in 0.04981 seconds with 9 queries