View Single Post
Old 29 July 2011, 18:21   #46
snyp
'Difficult'.
snyp's Avatar
 
Join Date: May 2006
Location: No fixed abode
Age: 39
Posts: 105
XP users:

Quote:
Originally Posted by snyp
Quote:
Originally Posted by LTAC
Quote:
Originally Posted by snyp
Quote:
Originally Posted by LTAC
Quote:
Originally Posted by snyp
Quote:
Originally Posted by LTAC
Hello snyp,

I've an Windows message error...
I'm on WIN XP PRO SP3.
Thanks for your help!

Regards,
LTAC
Ok, can you show me a screenshot?
The message error is in French...
It's something like this:
The ordinal 613 could not be located in the dynamic link library gdiplus.dll
You need to update your .net framework runtimes;
http://www.microsoft.com/download/en....aspx?id=17851

Does this help?
Thanks for the link, but same message after reboot
Hi,

I researched into this.

Microsoft have intentionally prevented use of GDI+ 1.1 in anything older than Vista.

The GDI+ 1.0 libraries that come with XP don't include graphical effects that come with GDI+ 1.1. I am using GDI+ 1.1 for some graphics in my app.

Thanks for making me aware of this.

In the future I will provide backwards compatibility. If you have VMWARE or a dual-boot, you can run eMod in Vista or Windows 7.

regards
snyp is offline  
 
Page generated in 0.05505 seconds with 9 queries