View Single Post
Old 17 May 2011, 14:39   #12
ceaser
Registered User
 
Join Date: Jun 2009
Location: Robbinsdale / Minnesota
Posts: 54
ALL you guys are awesome for keeping the Amiga alive. There is no reason for old tech to ever die and long live the Amiga! So... This FailAt line is failing big time on my A3000 though, and I notice BoingBag4 seems to be mainly for A1200/A4000. I have both those wonderful classic Amiga's too, but I cannot get the patch line that is requested at the end of BB4 to work now. I just commented it out because my install does not know what FailAt is. Let me know if I even need BB4 on Amiga 3000 please. And what is up with this line? What does it do ?

Also, is MUI not something that jives with the updates? I have trouble installing MUI 3.8 after I update with the Boing Bags. Some other guy complained about this in a post from 2003. I said something in a post in Amiga scene that I thought your download of MUI38.usr on your site was corrupt, but it wasn't.

I was having some problems earlier because I didn't fully understand how to use OS 3.9 to get my 8.5 GB drive PROPERLY partitioned. thomas, a frequent poster on here told me to do 1 500 MB partition and 2 1.7 GB partitions in old Workbench HD Toolbox just to get WB 3.1 installed so I could upgrade properly to OS 3.9, then I repartitioned in OS 3.9 to give me all my 8.5 gigs! again thomas, you rule!

So, I guess another question is: is MUI at all necessary with BB3? And then main question here is what is that FailAt line it tells me to post when BB4 install is done and why would this not be working, and what is it supposed to do?

Gulliver, you're so cool for doing updates for Amiga in 2010 and 11. You really rock a lot. Sorry for the shameless sucking up

u too Minuous! You deserve much honorable mention too!

Last edited by ceaser; 17 May 2011 at 14:48. Reason: u guys rock!
ceaser is offline  
 
Page generated in 0.06702 seconds with 9 queries