View Single Post
Old 08 May 2011, 17:26   #2098
Photon's Avatar
Join Date: Nov 2004
Location: Hult / Sweden
Posts: 4,296
@gibs: 2.3d (numpad-fixed) and 3.15 working fine on ACA630 here.

If some programs have bad memory handling code there is no expansion that works with it! It's impossible for anyone to make an expansion that is compatible with 'whatever software you happen to have/want installed'. You will just have to find versions of your software that works with ACA630. If you must have a specific software, you will have to patch it or fix the bug in it. But I promise, you can track and listen on ACA630
Photon is offline  
Page generated in 0.04848 seconds with 9 queries