View Single Post
Old 05 February 2011, 01:48   #1
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,595
Send a message via Skype™ to Retrofan
IBrowse - Changing buttons

Hi:
I was going to open a thread to know how to change the direct link buttons that the installed Ibrowse from the official download page has.
If you install it like I did in my CWB39 you'll find for example that you don't have a button for EAB......

I already have Ibrowse installed in another CF with other OS's and I have better buttons than those I had dowloaded (and with EAB, of course )

So I've been searching half and hour and I've been lucky to find this info in AmigaSys, and I have understood why I had a better Ibrowse in some OS's than in others. This is what the Sys4 people explain:

"- IBROWSE setting bugs (Mainly font bugs, wrong font was set, wich was not available on the system, this caused a very ugly look in browsing, all font were mainly optimalized to 640x512).
- IBROWSE favorites filled in (with the AmigaSYS partner sites, completed)
- All the old and crowded IBROWSE buttons are deleted, (there are new buttons, with AGA optimalization).
- The YAM address book error and button glitch are fixed (at start it showed an error message and the buttons were misplaced). "

So I've made a copy of the installed Ibrowse in the Cf HD with Sys4 and have deleted and copied it in the CWB39. When I've tried it it was looking very ugly with wrong fonts, so I've made a copy of the ones of the system with Sys4 and have copied them in CWB39... Now it's perfect. I've got the buttons right and the direct link to EAB...

So, if any knows how to change the buttons to add any other web page, I will be gratefull to know, and if not, now you know how to improve it if you haven't still the EAB button there....

Last edited by Retrofan; 05 February 2011 at 02:17.
Retrofan is offline  
AdSense AdSense  
 
Page generated in 0.09052 seconds with 9 queries