Thread: PFS3 Question
View Single Post
Old 04 February 2011, 18:07   #2
Registered User
thomas's Avatar
Join Date: Jan 2002
Location: Germany
Posts: 5,603
PFS2 is only needed if you install PFS3 as an upgrade. I don't think it is needed for later patches. If you already installed version 18.5, you don't need it anyway, because there won't be any further patches for the commercial version any more. Next thing to come up is a free release of PFS3 by the author, including source code.
thomas is online now  
Page generated in 0.10134 seconds with 9 queries