View Single Post
Old 27 January 2011, 13:20   #95
NovaCoder
Registered User
NovaCoder's Avatar
 
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,444
Try setting the audio to 'no music' using the ScummVM GUI that seems to get it working on a real 030. The MIDI emulation is just too much for an 030 it seems (an 060 can manage it ok obviously).

You can also play with the audio rate, set it down to 11k or even 8k and use the AHI device Stereo 8 bit (without the +).

Set both of these tool types to FALSE to enable requesters:

AUTO_SELECT_VIDEO
AUTO_SELECT_AUDIO

And if you're using Paula you could also try changing the player callback frequency down to 16 times per second using the tool type 'AUDIO_CALLBACK_RATE' which may help.

Last edited by NovaCoder; 27 January 2011 at 14:09.
NovaCoder is offline  
 
Page generated in 0.11377 seconds with 9 queries