View Single Post
Old 23 January 2011, 07:39   #1
Registered User
Join Date: Oct 2009
Location: Salem, OR
Posts: 1,173
OK, I'm not sure what this is..
I had web browsing working on my A1200 with it's HD installed.
I just got a CF card, so I placed ClassicWB on it..
I finally got networking working with it (kind of), but the browsers won't browse.
I've used MiamiDX and AmiTCP4.
I've used AWEB and iBrowse..

Whenever I try to go anywhere, like, I get a weird redirect from my Internet provider.
It says:
& doesn't exist.
For some reason, everything I type gets a prefix and a suffix I didn't intend.

Not sure if this is some weird unicode type thing or what??

Any ideas where I should look? Anyone seen anything like this?

I've found out that those characters are curly left and right quotes, so it might just be the Amiga browse displaying those, and it's not actually part of my problem. Not sure why I can't browse..
I can ping and resolve names...

Still checking.



Curiouser and Curiouser..

If I telnet to port 80 I get a connection.
When I type "get /" I get a result.
So, networking is working..
But html requests aren't.
Now, I AM talking to my Internet providers server, as it's giving me the error and it has his images on it.
This is weird.
But, my laptop is working fine...

Just browsers, 2 of them, on the Amiga..


Wish I had tcpdump on the Amiga and/or a hub instead of a switch so I could capture some packets...


OK, this is even more weird..
I can get to aminet...
IF I go to
If I go to, it fails...

OK, I'm ready to give up for the night. This is silly..
I was thinking of the short name, working, so I tried something else short in my PC bookmarks.
That WORKED... Hmmm..
On the page, it had a link for, so I figured, what the heck, maybe it doesn't like 2 .'s in the url. So I click and it works, BUT...
It redirects me to And it worked..

Man, this is weird...

My laptop gets to fine. It gets to fine. Why not the Amiga browsers? We're all behind the same router..
Man, I want some packet captures..

Oh well, getting late..


Last edited by TCD; 23 January 2011 at 11:37. Reason: Back to back posts merged. Use the edit function.
desiv is offline  
AdSense AdSense  
Page generated in 0.12640 seconds with 9 queries